Search for
By user

Posts written by Nok:

Yes it worked 256x256 and some simple text fonts !

thanks again !!
I have tried many times , but whenever i make simple text in

adobe then convert to wad in wally the font is messed up in game its not clear
im trying to make it this clear :]

What im doing atm is
Adobe , image mode 256 colour , image size 256 x 256
then copy/paste in wally and make wad.

i have tried to lower font size but that is worst
yea something new for me , ghost entities

thanks for reply , i really like this site , it helped me make few simple maps
its fixed finally

dont know how , i just followed this from guide
Error: Solid entity is empty/Brush entity has no solids from FAQS and deleted 2 entities and it is fixed

Sick vid
My map was working / compiling then after few changes i started getting this error. :[

i went to entity 35 and right click mouse > move to world
it gets fixed but then again compile error to older entity :[

already done this 5 times , is there a better fix


[i]Error: Entity 35 has no visible brushes

Error: No visibile brushes
Description: All brushes are CLIP or ORIGIN (at least one must be normal/visible)
Howto Fix: self explanitory