Search for
By user

Posts written by Spraymoreplease:

I never even thought about using that. (sorry)
system restore did not work.
and yeah on his computer.
your color is hurting my eyes.
shut up about this map. (hurting my brain).
dickhead and has failed at mapping therefore
failed at life.
yeah,but he didn't specify.
A while ago I made a map through a steam account ( normally I use non steam ) His computer runs on vista and when I compiled it that was the end of steam and his cs.

I told SUPERJER about what I had done he told me it was not my fault. But still I screwed it. Now I want to know how to fix it.

My friend already tried repairing it, reinstalling it, uninstalling it. and so on.

Note: we tried complaining to steam but as we all know this is pointless.

Can anyone please tell me what I or he needs to do!?!

THANKS in advance...
did you put ''info_player_start''. ?
I personally hat updates from steam. If you complain about something to them they will either.
A throw your complaint in the garbage or
B they will fix your problem in only 3 years.

Like last week we were expecting an update thinking it would be useful instead they just changed the colors of steam.

You see this is what they spend their time on.
Maybe if steam wasn't such a pain maybe there would be less piracy.
Correct and steam just out of nowhere for some reason sometimes just grows.

And I don't give a crap about steam.
Its an unreliable program which shoulb be in the garbage!

But the thing is, is that after it started doing that he flipped and
he restarted it and it did not work its not running in the background, he tried to do system restore and that failed. Well I told him to uninstall counter strike and steam but he was to stubborn : would that fix the problem?
another note I have his steam and counterstrike installed on my computer ( with steam ) should I copy my steam folder from progrma files and put it on a cd and give it to him?
Ah I HAVE A HUGE PROBLEM... Like the title says.

Normally I make maps everyday on my NON steam CS.
Yesterday I came over my friends house and I tried to make a map for him.
Keep in mind : His computer is an HP ( laptop ). It is running windows Vista. Specs :
dual core processor 3.2 Ghz, and I believe 1 Gig of ram.

Well anyway I made a map. ( how he wanted it ) and normally when I compile maps I do it through the non-steam. This time the path I believe was the following : programs files --> STEAM --> STEAMAPPS --> his name --> Counter-srike --> Cstrike --> Maps .


With Steam

@echo off
hlcsg -nowadtextures mapname
hlbsp mapname
hlvis mapname
hlrad mapname
copy mapname.bsp "C:\Steam\SteamApps\EMAIL\counter-strike\cstrike\maps"
"C:\Steam\Steam.exe" -applaunch 10 -dev +sv_cheats 1 +map mapname


Well around the :


I only replaced the : [C:\steam]not the: \Steam.exe]

Now when we tried running Steam it updates but then disappears.
We tried to reinstall and repair it nothing works, now it give some kind of error like ''this feature cannot be accesed''.


Did I screw his computer?
omg 90% ! ! !
thats the problem...
omg this is so boring it just got to 80%.
I think im going to cry of waiting and boredom.
Im compiling my map right now and the ''leaf thread'' is taking a lifetime...
I cannot compile my other map it does not work.
If you want to try give me your email and I'll send it...
What is Superjer's email?

If you want to contact me my email is ''''.
I have the ''sky'' texture but it keeps on coming on as dust environment.
I there supposed to be more than one sky texture?
Um can you make a gungame or deathmatch on a single player game?
In any with console maybe..?
I think it was ''func_ilussionary'' .
rendermode - solid.
fxamount - 255. [Ed. -SJ]
I read your other post and I have so much time on my hands I think I could make the ''Vercetti estate''.
Just need some pics.
vertex tool can be used to make a bell look alike out of a box.
clip is to cut (very useful).
make it ''additive'' - render mode.
fx ammount - ''255''
wave height - ''1''
use the ''[ or ]'' to make big or small brushes...
(makes grid smaller or bigger).
map properties --> environment map --> ''islandsunset (in the box).
Well if that is correct ( thats what I did ) then what?
I searched the textures not there...

Yeah I put all the tga's in their rightful place...
make a wad. And like in dust make a secret room.
By the way what are points for? ( pts19 )?
ok I'll send you the screen shots of how everything is.
I just used the textures from the following
like normal maps.
I don't know why this happens I use normal textures and when I email to my friends they kepp tell ing me its all white. When they texture
something and send it back I see all their textures...
Can't you just place the spawns high enough so when the player begins he/she is then drops onto the map and starts out with 35hp?
In the primitives or whatever its called it has ammo boxes, I think.
I sent it to you...
I sent it to you...
I'm not exactly done with it I need rotating doors and I wanted ladders to the roof. T and CT start outside. I'll still send it too you.

I though CS needed a shoot out in a catholic church.
Can't you group the two together? ctrl + g?
Maybe since they will become one they will move?
I got a problem and I don't know what to do.
I made a detail versions of a Catholic church.
Should I compile it makes me feel guilty...for some reason...

If you want to compile it I'll send the .rmf to your email...
I know where to typr it in but it does not come up as new texture and I pissed of because have no clue on what to do. ( I know how to get to map properties I type in ''islandsunset'' the what do I do?
CS 1.6 is better then source ( my opinion ).
CS 1.6 is skill. Source is spray and pray.
ok than it does not matter I will just make my partial name out of blocks
Na I didn't misspell it in fact I just did it again and nothing showed up and did not let me play the map, and the picture froze.
I could not do anything, no console, and could not go to windows. had to restart computer.
that happened to me too, but then I moved the spawns way from each other it worked, ( not a long distance close but like 1 or 2 spaces away )
wait I don't have rain option.
Wait is hammer 3.5 beta better than hammer 3.4 ( stable )
besides the beta and stable part?
I am in single player mode. Its just when you start a map ( the creator of the map say theres 2 bomb sites and says thanx to him friends before you start playing the map. How do I do that?
I just look through 3D view and click one object then press and hold ctrl and '' G '', while holding ctrl and '' G '' I click on more objects.
Yeah I made my map but how do I make the text document thing to go along with it?

I mean the name of the creator = me, and other special thanks stuff.
I tried adding one text document naming it the name of my map and when I ran cs 1.6 after you click for the first time there a transparent Grey page and it does not give me any option to select team or anything.

Please tell me what to do... THX...
I did not do that, it just comes up as a pink/purple box.
Hammer 4.0 is for source.
thx but where in hammer can I edit this?
My friend and I have a problem in which I think you can help.
When we make maps we want some thing to shoot over ( block ) but when we make one single block we cant shoot over it. So when we want to have some thing like that I cut the block to make a ramp or something. Is there another way. ex: to make something like a pillbox or blocks that you can crouch and jump over.

Thank you!!!
Thank you very much!

But my friend and I have a problem in which I think you can help.
When we make maps we want some thing to shoot over ( block ) but when we make one single block we cant shoot over it. So when we want to to have some thing like that I cut the block to make a ramp or something. Is there another way. ex: to make something like a pillbox or blocks that you can crouch and jump over.

Thank you!!!
Thank you Superjer for teaching me how to map.

I have mapped before but now I installed cs1.6 again, went through all the tool tab junk in hammer 3.4 . Now when I make a block texture, in the 3D mode its see through. I don't know whats going on. I can see it but there is no texture just an outline of a box.
I did add the halflife wad ( by the way ).

Please help me I kinda confused