A weird error i do not understand :(

A weird error i do not understand :(

Hammer Mapping — Page [1]
EMO_with_AWP

2008 Mar 23 • 192
I am trying to make a surf map.. It looks great so far. I was going to test it, and i got this error:

hlrad: Error: Memory allocation failure
Description: The program failled to allocate a block of memory.
Howto Fix: Likely causes are (in order of likeliness) : the partition holding the swapfile is full; swapfile size is smaller than required; memory fragmentation; heap corruption

Screenshot of my map so far: http://img134.imageshack.us/img134/6629/surfmapvi0.png

Very simple surf map. It's my first surf map, so im taking it easy.
 
 
2008 Apr 21 at 17:40 PDT — Ed. 2008 Apr 21 at 17:41 PDT
SummerLIVE

2008 Apr 16 • 21
http://www.slackiller.com/tommy14/errors.htm#allocblock

This place helped me...
.:LIFE BEGINS AGAIN EVERY SUMMER:.
 
 
2008 Apr 21 at 17:50 PDT
EMO_with_AWP

2008 Mar 23 • 192
Description: The program failed to allocate a block of memory. Likely causes are (in order of likeliness) :

* do not compile thru WC/Hammer F9 "running" - this hogs RAM. Instead use a front end or batch file to organize your compiling;
* the partition holding the swapfile is full (clean out your hard drive, empty trash, clear out unused files, purge your temp files folders and internet browsers temp files.);
* swapfile size is smaller than required (let swapfile be dynamicly allocated, do not set it too small yourself.);
* memory fragmentation (defrag your hard drive);
* heap corruption (reboot and try again. If you have old RAM, make sure it is seated well. check for viruses!).
* on at least one occasion this was caused by a corrupt prefab.
* on at least one occasion this was solved by removing a skybox and so making the level smaller.

Does that mean my computer is to slow? lol... yeah i know my computer is slow! 400$ labtop
 
 
2008 Apr 21 at 17:55 PDT
SummerLIVE

2008 Apr 16 • 21
No I had this before does your map have any problems check.
(alt + P)
If any fix them.
.:LIFE BEGINS AGAIN EVERY SUMMER:.
 
 
2008 Apr 21 at 17:58 PDT
EMO_with_AWP

2008 Mar 23 • 192
SummerLIVE said:
No I had this before does your map have any problems check.
(alt + P)
If any fix them.


I've tried that..

I played my map, its great.. exept one of my boosts doesnt work! :(

I'm going to raise the max viewing distance and maybe fixing the boost.. Cuz i need that boost to beat the map.. lol

EDIT: I just figured out why the boost didnt work.. lol the speed was set for 40.. I need about 1500..
 
 
2008 Apr 21 at 18:05 PDT — Ed. 2008 Apr 21 at 18:06 PDT
SummerLIVE

2008 Apr 16 • 21
lol
.:LIFE BEGINS AGAIN EVERY SUMMER:.
 
 
2008 Apr 21 at 18:07 PDT
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
 
 
2008 Apr 22 at 03:53 PDT
EMO_with_AWP

2008 Mar 23 • 192
Down Rodeo said:
How much RAM do you have?


Not much.. 340 i think..
 
 
2008 Apr 22 at 19:35 PDT
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
If you feel confident enough to change the size of your swap then do so. Just a warning though, it is an operation which could do nasty things to your computer should you not be careful about what you're doing. 340 MB of RAM isn't really enough, I think.

When I say change the size, I mean increase.
 
 
2008 Apr 23 at 05:06 PDT — Ed. 2008 Apr 23 at 05:07 PDT
Page [1]