Ah I HAVE A HUGEPROBLEM...

Ah I HAVE A HUGEPROBLEM...

Hammer Mapping — Page [1]
Spraymoreplease

2008 Jan 17 • 54
19 ₧
Ah I HAVE A HUGE PROBLEM... Like the title says.

Normally I make maps everyday on my NON steam CS.
Yesterday I came over my friends house and I tried to make a map for him.
Keep in mind : His computer is an HP ( laptop ). It is running windows Vista. Specs :
dual core processor 3.2 Ghz, and I believe 1 Gig of ram.

Well anyway I made a map. ( how he wanted it ) and normally when I compile maps I do it through the non-steam. This time the path I believe was the following : programs files --> STEAM --> STEAMAPPS --> his name --> Counter-srike --> Cstrike --> Maps .

==================================================================

With Steam

@echo off
hlcsg -nowadtextures mapname
hlbsp mapname
hlvis mapname
hlrad mapname
copy mapname.bsp "C:\Steam\SteamApps\EMAIL\counter-strike\cstrike\maps"
pause
"C:\Steam\Steam.exe" -applaunch 10 -dev +sv_cheats 1 +map mapname

==================================================================

Well around the :

pause
"C:\Steam\Steam.exe''

I only replaced the : [C:\steam]not the: \Steam.exe]

Now when we tried running Steam it updates but then disappears.
We tried to reinstall and repair it nothing works, now it give some kind of error like ''this feature cannot be accesed''.

==================================================================

Did I screw his computer?
I GOT A LOT OF TIME ON MY HANDS, TOO MUCH!!!
 
 
2008 Jan 31 at 09:48 PST
Spraymoreplease

2008 Jan 17 • 54
19 ₧
another note I have his steam and counterstrike installed on my computer ( with steam ) should I copy my steam folder from progrma files and put it on a cd and give it to him?
I GOT A LOT OF TIME ON MY HANDS, TOO MUCH!!!
 
 
2008 Jan 31 at 09:51 PST
SuperJer
Websiteman

2005 Mar 20 • 6301
It's not your fault. There's nothing wrong with your batch file.

Sometimes when I run Steam it updates, disappears and takes MANY, MANY minutes to finally show up. Did you wait long enough? Is it still running in the background? (Check task manager.)
 
 
2008 Jan 31 at 10:34 PST
Spraymoreplease

2008 Jan 17 • 54
19 ₧
Thx

But the thing is, is that after it started doing that he flipped and
he restarted it and it did not work its not running in the background, he tried to do system restore and that failed. Well I told him to uninstall counter strike and steam but he was to stubborn : would that fix the problem?
I GOT A LOT OF TIME ON MY HANDS, TOO MUCH!!!
 
 
2008 Jan 31 at 12:39 PST
SuperJer
Websiteman

2005 Mar 20 • 6301
I don't know.

I don't know what the problem is and nothing you did should cause that.

Ask someone on the Steam Forums.
 
 
2008 Jan 31 at 16:07 PST
melloyellow582
The Original Portmanteau

Brisk.
2005 Mar 21 • 12860
666 ₧
YOU BROKE STEAM
 
 
2008 Jan 31 at 16:08 PST
SolidKAYOS
Count Adelaide

Roar Of The Tigress Medal
2007 Jun 24 • 84
68 ₧
NOTE: Everything has broken ever since weve had that chat....
Make awkward sexual advances, not war.
Down Rodeo said:
Dammit, this was the one place that didn't have this, but noooooo, molkman pisses all over that
 
 
2008 Jan 31 at 16:25 PST
Spraymoreplease

2008 Jan 17 • 54
19 ₧
THx SUPERJER.

And I don't give a crap about steam.
Its an unreliable program which shoulb be in the garbage!
I GOT A LOT OF TIME ON MY HANDS, TOO MUCH!!!
 
 
2008 Jan 31 at 16:40 PST
melloyellow582
The Original Portmanteau

Brisk.
2005 Mar 21 • 12860
666 ₧
yeah, the only upside is the auto-updates. but even those suck a lot.
 
 
2008 Jan 31 at 16:43 PST
Spraymoreplease

2008 Jan 17 • 54
19 ₧
Correct and steam just out of nowhere for some reason sometimes just grows.
I GOT A LOT OF TIME ON MY HANDS, TOO MUCH!!!
 
 
2008 Jan 31 at 16:58 PST
melloyellow582
The Original Portmanteau

Brisk.
2005 Mar 21 • 12860
666 ₧
did you ask on the steam forums?
 
 
2008 Jan 31 at 17:04 PST
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
I kinda like Steam... it does what I tell it to. Most of the time. Occasionally it stops me from playing Garry's Mod. When I (accidentally) reinstalled it that problem went away.

As for your problem I have noticed that on this Vista laptop (of similar specs, kinda roughly) it can take a while to load up. Even more so if it can't find an internet connection, it sometimes dies. You should also check that it has all the required permissions and isn't being blocked on startup by the total-useless, piece-of-shit UAC.

Oh yeah, I was going to say: when I saw the title 'huge problem' and then the sentence 'running Windows Vista' I thought problem -> solved ;)
 
 
2008 Jan 31 at 18:25 PST — Ed. 2008 Jan 31 at 18:26 PST
Page [1]