Another Problem ROFL

Another Problem ROFL

Hammer Mapping — Page [1]
ToasTeR1094
2008 Apr 14 • 10
Ok I hope someone can help me with this. When ever I go to work on my map it seems whenever I close out of it and open it backup like if I had to take a break to do something, I can't edit the enties I have made. I right click on them go to properties but something with groups comes up. Then I end up re-doing the whole entite which is a huge pain. Also is there anyway to tell with out compiling like if I have a person standing next to a block they will be able to see over but without having there whole body revealed just there head.

-------------------------------------------------------------------
I will also ask my elevator question again to see if someone can help me with it having no response last time.

When ever I make an elevator and the button to make the elevator go up the button moves for about 5-10 seconds in any dirrection and then stops and my elevator then goes up.

P.S I'll probably have to end up making a video for this one.
------------------------------------------------------------------
Also why does it seem like when I make a entity like func_breakable if I shift click it to copy it the entity does not get coppied.
 
 
2008 Apr 14 at 12:16 PDT
Djuice27

2008 Jan 21 • 153
132 ₧
ToasTeR1094 said:
Ok I hope someone can help me with this. When ever I go to work on my map it seems whenever I close out of it and open it backup like if I had to take a break to do something, I can't edit the enties I have made. I right click on them go to properties but something with groups comes up. Then I end up re-doing the whole entite which is a huge pain. Also is there anyway to tell with out compiling like if I have a person standing next to a block they will be able to see over but without having there whole body revealed just there head.

-------------------------------------------------------------------
I will also ask my elevator question again to see if someone can help me with it having no response last time.

When ever I make an elevator and the button to make the elevator go up the button moves for about 5-10 seconds in any dirrection and then stops and my elevator then goes up.

P.S I'll probably have to end up making a video for this one.
------------------------------------------------------------------
Also why does it seem like when I make a entity like func_breakable if I shift click it to copy it the entity does not get coppied.


1.) Instead of Right clicking it, click it and press CTRl + T

2.) I dont think there is a way you can tell how big a block is compared to the actual person.

3.) Not sure about the elevator...but just make sure your making it correctly....your probobly missing a critical step..

4.) it should copy....Make shure you let go of the mouse first and then SHIFT
Duh Dun Dun Duh Dun Dun
 
 
2008 Apr 14 at 12:22 PDT
ToasTeR1094
2008 Apr 14 • 10
Alright you helped me with my main problems ty!
 
 
2008 Apr 14 at 12:28 PDT
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
 
 
2008 Apr 14 at 16:47 PDT
Page [1]