big problem with .WAD! HELPPPP!

big problem with .WAD! HELPPPP!

Hammer Mapping — Page [1]
Mihayy
2008 Aug 9 • 5
Pliz help, i have done all correctly in creating pam for CS and when i do the final step...its error! Look what is the problem!

lcsg: Error: Could not open wad file \Counter-strike\cstrike\cstrike.wad

hlcsg: Error: Could not find WAD file
Description: The compile tools could not locate a wad file that the map was referencing.
Howto Fix: Make sure the wad's listed in the level editor actually all exist


hlcsg: Error: Could not open wad file \games\Counter-strike\cstrike\cstrike.wad


Help me PLIZZZZ!!!

TNX!

 
 
2008 Aug 9 at 01:20 PDT
Killer-Duck
Homicidal Anatidae

2008 Mar 5 • 1169
633 ₧
Make sure the wad is really in that location, maybe you moved it since you added it to Hammer? If so, just re-add it in Hammer.

This could also happen if you have multiple harddrives, this confuses the compiling tools, all mapping stuff must be on the same harddrive where you have Counter-Strike installed.
QUACK! QUACK!
 
 
2008 Aug 9 at 01:27 PDT
Mihayy
2008 Aug 9 • 5
I tried 5 times and im sure that all files are in the correct folders!

What do to???
Who have the same problem?
 
 
2008 Aug 9 at 01:35 PDT — Ed. 2008 Aug 9 at 01:37 PDT
SRAW
Rocket Man

2007 Nov 6 • 2525
601 ₧
as killer-duck said, maybe u removed it from ur texture list in hammer, or other stuff he said
Free Steam Games
 
 
2008 Aug 9 at 04:58 PDT
Mihayy
2008 Aug 9 • 5
I dont make such mistakes!cstrike.wad is in the right place... and i have done all job for 5-6 times and its the same problem!!!
 
 
2008 Aug 9 at 07:50 PDT
Killer-Duck
Homicidal Anatidae

2008 Mar 5 • 1169
633 ₧
Do you have more than one harddrive?
QUACK! QUACK!
 
 
2008 Aug 9 at 11:23 PDT
Mihayy
2008 Aug 9 • 5
Idont know!!! but i thing YES...
 
 
2008 Aug 10 at 04:14 PDT
Killer-Duck
Homicidal Anatidae

2008 Mar 5 • 1169
633 ₧
Make sure all mapping stuff is on the same harddrive where you have CS installed.
QUACK! QUACK!
 
 
2008 Aug 10 at 09:30 PDT
Mihayy
2008 Aug 9 • 5
No , i doesnt work, i have done all the job again, and nothing! :((
 
 
2008 Aug 10 at 13:04 PDT
Page [1]