Can't find my map

Can't find my map

Hammer Mapping — Page [1]
leif92
2009 Sep 18 • 15
I made a map, compiled it and got no errors but when I go into cs to play my map I cant find it even true it is in the cstrike/maps folder.

Anyone know what the problem is?
 
 
2009 Sep 18 at 02:59 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Are you sure it's in your cstrike/maps folder and has the ending .bsp?
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Sep 18 at 09:03 PDT
leif92
2009 Sep 18 • 15
Yes it does, dont got that problem on my other computer so maby its something wrong with cs or the computer
 
 
2009 Sep 18 at 09:49 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Well in that case try reinstalling cs.
But before you do that, download a map that you don't have yet and put it in your cstrike/maps folder, then see if it shows up on the list.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Sep 18 at 10:07 PDT — Ed. 2009 Sep 18 at 10:07 PDT
leif92
2009 Sep 18 • 15
Ye it did work
but now I sudenly can find my map but it doesent work, and I got no errors, except no lights on my map
 
 
2009 Sep 18 at 15:16 PDT
Killer-Duck
Homicidal Anatidae

2008 Mar 5 • 1169
633 ₧
Post compile log.
QUACK! QUACK!
 
 
2009 Sep 19 at 02:09 PDT
leif92
2009 Sep 18 • 15
** Executing...
** Command: Change Directory
** Parameters: C:\Half-Life


** Executing...
** Command: Copy File
** Parameters: "C:\maps\mario_beta8.map" "C:\Half-Life\cstrike\maps\mario_beta8.map"


** Executing...
** Command: C:\zhlt\hlcsg.exe
** Parameters: "C:\Half-Life\cstrike\maps\mario_beta8"

hlcsg v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlcsg -----
Command line: C:\zhlt\hlcsg.exe C:\Half-Life\cstrike\maps\mario_beta8
Entering C:\Half-Life\cstrike\maps\mario_beta8.map

Current hlcsg Settings
Name | Setting | Default
---------------------|-----------|-------------------------
threads [ 2 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
null texture stripping[ on ] [ on ]
clipnode economy mode [ on ] [ on ]
onlyents [ off ] [ off ]
wadtextures [ on ] [ on ]
skyclip [ on ] [ on ]
hullfile [ None ] [ None ]
min surface area [ 0.500 ] [ 0.500 ]
brush union threshold [ 0.000 ] [ 0.000 ]

Using mapfile wad configuration
Wadinclude list :
[zhlt.wad]

0 brushes (totalling 0 sides) discarded from clipping hulls
CreateBrush:
10%...20%...30%...40%...50%...60%...70%...80%...90%... (0.06 seconds)
SetModelCenters:
10%...20%...30%...40%...50%...60%...70%...80%...90%... (0.00 seconds)
CSGBrush:
10%...20%...30%...40%...50%...60%...70%...80%...90%... (0.23 seconds)

Using Wadfile: \maps\de_rats_mario.wad
- Warning: Larger than expected texture (218412 bytes): 'MARIO5'
- Contains 10 used textures, 83.33 percent of map (48 textures in wad)
Using Wadfile: \program files\valve\valve\halflife.wad
- Contains 2 used textures, 16.67 percent of map (3116 textures in wad)

Texture usage is at 0.38 mb (of 4.00 mb MAX)
0.33 seconds elapsed

----- END hlcsg -----




** Executing...
** Command: C:\zhlt\hlbsp.exe
** Parameters: "C:\Half-Life\cstrike\maps\mario_beta8"

hlbsp v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlbsp -----
Command line: C:\zhlt\hlbsp.exe C:\Half-Life\cstrike\maps\mario_beta8

Current hlbsp Settings
Name | Setting | Default
-------------------|-----------|-------------------------
threads [ 2 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
nofill [ off ] [ off ]
null tex. stripping [ on ] [ on ]
notjunc [ off ] [ off ]
subdivide size [ 240 ] [ 240 ] (Min 64) (Max 512)
max node size [ 1024 ] [ 1024 ] (Min 64) (Max 4096)


BSP generation successful, writing portal file 'C:\Half-Life\cstrike\maps\mario_beta8.prt'
0.31 seconds elapsed

----- END hlbsp -----




** Executing...
** Command: C:\zhlt\hlvis.exe
** Parameters: "C:\Half-Life\cstrike\maps\mario_beta8"

hlvis v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlvis -----
Command line: C:\zhlt\hlvis.exe C:\Half-Life\cstrike\maps\mario_beta8
239 portalleafs
712 numportals

-= Current hlvis Settings =-
Name | Setting | Default
-------------------|-----------|-------------------------
threads [ 2 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
max vis distance [ 0 ] [ 0 ]
priority [ Normal ] [ Normal ]

fast vis [ off ] [ off ]
full vis [ off ] [ off ]


BasePortalVis:
10%...20%...30%...40%...50%...60%...70%...80%...90%... (0.03 seconds)
LeafThread:
10%...20%...30%...40%...50%...60%...70%...80%...90%... (0.30 seconds)
average leafs visible: 71
g_visdatasize:5580 compressed from 7170
0.34 seconds elapsed

----- END hlvis -----




** Executing...
** Command: C:\zhlt\hlrad.exe
** Parameters: "C:\Half-Life\cstrike\maps\mario_beta8"

hlrad v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlrad -----
Command line: C:\zhlt\hlrad.exe C:\Half-Life\cstrike\maps\mario_beta8

-= Current hlrad Settings =-
Name | Setting | Default
--------------------|---------------------|-------------------------
threads [ 2 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

vismatrix algorithm [ Original ] [ Original ]
oversampling (-extra)[ off ] [ off ]
bounces [ 1 ] [ 1 ]
ambient light [ 0.000 0.000 0.000 ] [ 0.000 0.000 0.000 ]
maximum light [ 255.000 ] [ 256.000 ]
circus mode [ off ] [ off ]

smoothing threshold [ 50.000 ] [ 50.000 ]
direct threshold [ 25.000 ] [ 25.000 ]
direct light scale [ 2.000 ] [ 2.000 ]
coring threshold [ 1.000 ] [ 1.000 ]
patch interpolation [ on ] [ on ]

texscale [ on ] [ on ]
patch subdividing [ on ] [ on ]
chop value [ 64.000 ] [ 64.000 ]
texchop value [ 32.000 ] [ 32.000 ]

global fade [ 1.000 ] [ 1.000 ]
global falloff [ 2 ] [ 2 ]
global light scale [ 1.000 1.000 1.000 ] [ 1.000 1.000 1.000 ]
global gamma [ 0.500 0.500 0.500 ] [ 0.500 0.500 0.500 ]
global light scale [ 1.000 ] [ 1.000 ]
global sky diffusion [ 1.000 ] [ 1.000 ]

opaque entities [ on ] [ on ]
sky lighting fix [ on ] [ on ]
incremental [ off ] [ off ]
dump [ off ] [ off ]

colour jitter [ 0.0 0.0 0.0 ] [ 0.0 0.0 0.0 ]
monochromatic jitter [ 0.0 0.0 0.0 ] [ 0.0 0.0 0.0 ]
softlight hack [ 0.0 0.0 0.0 0.0 ] [ 0.0 0.0 0.0 0.0 ]
diffuse hack [ on ] [ on ]
spotlight points [ on ] [ on ]

custom shadows with bounce light
[ off ] [ off ]
rgb transfers [ off ] [ off ]


1561 faces
Create Patches : 7941 base patches
0 opaque faces
114886 square feet [16543705.00 square inches]
Error: No Lights!
Description: lighting of map halted (I assume you do not want a pitch black map!)
Howto Fix: Put some lights in the map.


----- END hlrad -----
 
 
2009 Sep 19 at 12:16 PDT
leif92
2009 Sep 18 • 15
Tryed it on a third computer now and still got the same problem so dont think its the computer.
 
 
2009 Sep 19 at 12:21 PDT — Ed. 2009 Sep 19 at 12:22 PDT
leif92
2009 Sep 18 • 15
It's not the map I guess, since I did try to compile a map file that works on the other computer and even that one dident work
 
 
2009 Sep 19 at 12:33 PDT
leif92
2009 Sep 18 • 15
Found out the problem it was something wrong with CS and I had placed the map in the wrong folder ^^

I feel so smart now:P
 
 
2009 Sep 19 at 12:52 PDT — Ed. 2009 Sep 19 at 12:53 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
leif92 said:
no lights on my map

Yeah, this might have been caused by the fact that you have no light entities in your map.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Sep 20 at 04:43 PDT — Ed. 2009 Sep 20 at 04:44 PDT
Page [1]