...? Error Compiling

...? Error Compiling

Hammer Mapping — Page [1]
StaticVision
2006 Jul 18 • 31
18 ₧
----- BEGIN hlbsp -----
Command line: hlbsp de_warehouse_b1

Current hlbsp Settings
Name | Setting | Default
-------------------|-----------|-------------------------
threads [ 1 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
nofill [ off ] [ off ]
null tex. stripping [ on ] [ on ]
notjunc [ off ] [ off ]
subdivide size [ 240 ] [ 240 ] (Min 64) (Max 512)
max node size [ 1024 ] [ 1024 ] (Min 64) (Max 4096)


BSP generation successful, writing portal file 'de_warehouse_b1.prt'
Error: RankForContents: bad contents -8

----- END hlbsp -----


-Ive figured out the problem but something much worse is happening now.

hlcsg: Error: Entity 32, Brush 0, Side 1: plane with no normal

hlcsg: Error: Entity 32, Brush 0, Side 1: has a coplanar plane at (-465, -128, 208), texture AAATRIGGER

hlcsg: Error: Entity 32, Brush 0, Side 3: has a coplanar plane at (-465, -96, 208), texture AAATRIGGER

hlcsg: Error: Entity 32, Brush 0, Side 4: plane with no normal

hlcsg: Error: Entity 32, Brush 0, Side 4: has a coplanar plane at (-465, -96, 382), texture AAATRIGGER

*SNIP*

What is even more odd is that none of these have AAA_TRIGGER texture AND, Entity 32 does not exist.
Hehe No.
 
 
2006 Jul 24 at 17:52 PDT
SuperJer
Websiteman

2005 Mar 20 • 6194
Try Map->Check for problems.


Also check in your map at (-465, -112, 295) if you find anything odd there, delete it.


If none of that works, your map sounds fucked up. Very.



WAIT...

Are you sure entity 32 doesn't exist? It's got no volume it looks like so its probably invisible.
 
 
2006 Jul 24 at 19:04 PDT
StaticVision
2006 Jul 18 • 31
18 ₧
Ever since ive gotten that problem it says ALL of my entities have NO volume and have the AAA_TRIGGER texture.
Hehe No.
 
 
2006 Jul 25 at 07:58 PDT
SuperJer
Websiteman

2005 Mar 20 • 6194
Well that's frightening.

Have you tried opening the .MAP direclty instead of the .RMF? Sometimes problems show up there.

Send me your .MAP or start over.
 
 
2006 Jul 25 at 15:30 PDT
Page [1]