error when i want to open my map :(

error when i want to open my map :(

Hammer Mapping — Page [1]
brecht666
2006 Jul 14 • 2
18 ₧
this is the error: Mod_loadBrushModel: maps/de_504.bsp has wrong version number please help nee :'(
azerty
 
 
2006 Jul 14 at 08:19 PDT
brecht666
2006 Jul 14 • 2
18 ₧
help
azerty
 
 
2006 Jul 14 at 09:06 PDT
SuperJer
Websiteman

2005 Mar 20 • 6193
You are [probably] using the wrong compilers. Use instead:
http://www.superjer.com/files/zhlt253-17.zip

I guess my ZHLT link was broken (well it's VERC's fault really...)

The links are now fixed on:
http://www.superjer.com/learn.php
 
 
2006 Jul 14 at 11:41 PDT
Page [1]