FATAL ERROR : C:Programs Files.... counter-strike/cstrik

FATAL ERROR : C:Programs Files.... counter-strike/cstrik

Hammer Mapping — Page [1]
EddyMeuh86
2009 Aug 22 • 11
Mod_Numforname: FATAL ERROR : C:Programs Files.... counter-strike/cstrik not found

I got this fatal error form HL when trying to open my map. The only thing I lately added to my map is a new enviroment_light and then a spot_light with a sprit entity on it.

thanks for help
 
 
2009 Nov 3 at 16:08 PST
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
Could be because it should be looking for cstrike, not cstrik, unless that's just a typo you've made on the forum.
 
 
2009 Nov 3 at 16:17 PST
EddyMeuh86
2009 Aug 22 • 11
i THINK ITS CAUSE THE PATH IS TOO LONG FOR THE WINDOW
srry for caps
 
 
2009 Nov 3 at 16:27 PST
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
Is the filepath longer than 256 characters? If not then you're probably ok; if it is, try moving everything to a higher-up directory.
 
 
2009 Nov 3 at 16:38 PST
EddyMeuh86
2009 Aug 22 • 11
Its less than 256 caracter long. What else should I try? Do you guys have a tutorial about Sprites for Trees or Flames.
 
 
2009 Nov 3 at 16:40 PST — Ed. 2009 Nov 3 at 16:52 PST
Killer-Duck
Homicidal Anatidae

2008 Mar 5 • 1169
633 ₧
"sprit entity"


sprite? What did you write in the properties of that entity?
QUACK! QUACK!
 
 
2009 Nov 3 at 18:05 PST
EddyMeuh86
2009 Aug 22 • 11
Whatever. I need a solution. Do you have a tutorial on liight torch and stuff like this %?
 
 
2009 Nov 3 at 18:08 PST — Ed. 2009 Nov 3 at 18:30 PST
sprinkles

Chrome Whore
2009 Sep 6 • 2547
10 ₧
Wait, wait, whats going on here? Are you saying that there is a problem in your batch file [compiling]? If that's the case post your compile log. However, if and only if you haven't changed anything in the batch file then that [obviously] isn't it. Honestly, the best way I would be able to help you is if you uploaded your .map or .rmf to http://www.speedyshare.com so I can talk a look at it.
 
 
2009 Nov 3 at 21:44 PST — Ed. 2009 Nov 3 at 21:50 PST
EddyMeuh86
2009 Aug 22 • 11
Where do I find the stuff u want me to copy U I wont sen my map
 
 
2009 Nov 3 at 21:58 PST
EddyMeuh86
2009 Aug 22 • 11
hlcsg v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlcsg -----
Command line: hlcsg -nowadtextures maphelp
Entering maphelp.map

Current hlcsg Settings
Name | Setting | Default
---------------------|-----------|-------------------------
threads [ 1 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
null texture stripping[ on ] [ on ]
clipnode economy mode [ on ] [ on ]
onlyents [ off ] [ off ]
wadtextures [ off ] [ on ]
skyclip [ on ] [ on ]
hullfile [ None ] [ None ]
min surface area [ 0.500 ] [ 0.500 ]
brush union threshold [ 0.000 ] [ 0.000 ]

Using mapfile wad configuration
Wadinclude list :
[zhlt.wad]

9 brushes (totalling 54 sides) discarded from clipping hulls
CreateBrush:
(1.91 seconds)
SetModelCenters:
(0.02 seconds)
CSGBrush:
(1.95 seconds)

Using Wadfile: \documents and settings\utilisateur\mes documents\hl mapping\wad\liquids.wad
- Contains 1 used texture, 3.85 percent of map (32 textures in wad)
Using Wadfile: \documents and settings\utilisateur\mes documents\hl mapping\wad\island.wad
- Contains 2 used textures, 7.69 percent of map (15 textures in wad)
Using Wadfile: \documents and settings\utilisateur\mes documents\hl mapping\wad\cs_oldvillage.wad
- Contains 15 used textures, 57.69 percent of map (291 textures in wad)
Using Wadfile: \documents and settings\utilisateur\mes documents\hl mapping\wad\as_rising_sun.wad
- Contains 7 used textures, 26.92 percent of map (49 textures in wad)

added 1 additional animating textures.
Warning: ::FindTexture() texture AZGRASS not found!
Warning: ::LoadLump() texture AZGRASS not found!
Texture usage is at 0.43 mb (of 4.00 mb MAX)
4.64 seconds elapsed

----- END hlcsg -----



hlbsp v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlbsp -----
Command line: hlbsp maphelp

Current hlbsp Settings
Name | Setting | Default
-------------------|-----------|-------------------------
threads [ 1 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
nofill [ off ] [ off ]
null tex. stripping [ on ] [ on ]
notjunc [ off ] [ off ]
subdivide size [ 240 ] [ 240 ] (Min 64) (Max 512)
max node size [ 1024 ] [ 1024 ] (Min 64) (Max 4096)


BSP generation successful, writing portal file 'maphelp.prt'
4.05 seconds elapsed

----- END hlbsp -----



hlvis v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlvis -----
Command line: hlvis maphelp
1414 portalleafs
4547 numportals

-= Current hlvis Settings =-
Name | Setting | Default
-------------------|-----------|-------------------------
threads [ 1 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
max vis distance [ 0 ] [ 0 ]
priority [ Normal ] [ Normal ]

fast vis [ off ] [ off ]
full vis [ off ] [ off ]


BasePortalVis:
(5.48 seconds)
LeafThread:
(583.63 seconds)
Warning: Leaf portals saw into leaf
Problem at portal between leaves 388 and 189:
(1501.057 -498.000 817.679)
(1501.063 -498.000 1052.000)
(1501.000 -626.000 1052.000)
(1501.000 -626.000 802.151)

Warning: Leaf portals saw into leaf
Problem at portal between leaves 1003 and 1005:
(-672.682 1139.520 816.548)
(-639.207 1128.148 812.616)
(-449.000 1063.271 790.465)
(-449.000 941.922 879.393)
(-466.936 880.224 931.178)
(-714.511 991.798 940.129)

average leafs visible: 315
g_visdatasize:156272 compressed from 250278
589.28 seconds elapsed [9m 49s]

----- END hlvis -----



hlrad v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlrad -----
Command line: hlrad maphelp

-= Current hlrad Settings =-
Name | Setting | Default
--------------------|---------------------|-------------------------
threads [ 1 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

vismatrix algorithm [ Original ] [ Original ]
oversampling (-extra)[ off ] [ off ]
bounces [ 1 ] [ 1 ]
ambient light [ 0.000 0.000 0.000 ] [ 0.000 0.000 0.000 ]
maximum light [ 255.000 ] [ 256.000 ]
circus mode [ off ] [ off ]

smoothing threshold [ 50.000 ] [ 50.000 ]
direct threshold [ 25.000 ] [ 25.000 ]
direct light scale [ 2.000 ] [ 2.000 ]
coring threshold [ 1.000 ] [ 1.000 ]
patch interpolation [ on ] [ on ]

texscale [ on ] [ on ]
patch subdividing [ on ] [ on ]
chop value [ 64.000 ] [ 64.000 ]
texchop value [ 32.000 ] [ 32.000 ]

global fade [ 1.000 ] [ 1.000 ]
global falloff [ 2 ] [ 2 ]
global light scale [ 1.000 1.000 1.000 ] [ 1.000 1.000 1.000 ]
global gamma [ 0.500 0.500 0.500 ] [ 0.500 0.500 0.500 ]
global light scale [ 1.000 ] [ 1.000 ]
global sky diffusion [ 1.000 ] [ 1.000 ]

opaque entities [ on ] [ on ]
sky lighting fix [ on ] [ on ]
incremental [ off ] [ off ]
dump [ off ] [ off ]

colour jitter [ 0.0 0.0 0.0 ] [ 0.0 0.0 0.0 ]
monochromatic jitter [ 0.0 0.0 0.0 ] [ 0.0 0.0 0.0 ]
softlight hack [ 0.0 0.0 0.0 0.0 ] [ 0.0 0.0 0.0 0.0 ]
diffuse hack [ on ] [ on ]
spotlight points [ on ] [ on ]

custom shadows with bounce light
[ off ] [ off ]
rgb transfers [ off ] [ off ]


8787 faces
Create Patches : 56768 base patches
0 opaque faces
683877 square feet [98478400.00 square inches]
3 direct lights

BuildFacelights:
(106.66 seconds)
visibility matrix : 192.1 megs
BuildVisLeafs:
(323.09 seconds)
MakeScales:
(255.33 seconds)
SwapTransfers:
(84.48 seconds)
Transfer Lists : 123561432 : 123.56M transfers
Indices : 41724132 : 39.79M bytes
Data : 494245728 : 471.35M bytes
GatherLight:
(13.39 seconds)
FinalLightFace:
(10.08 seconds)
796.05 seconds elapsed [13m 16s]

----- END hlrad -----



 
 
2009 Nov 3 at 21:59 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Killer-Duck said:
"sprit entity"


sprite? What did you write in the properties of that entity?

...and that's the bottom line because Mate de Vita said so.
 
 
2009 Nov 4 at 03:06 PST
Killer-Duck
Homicidal Anatidae

2008 Mar 5 • 1169
633 ₧
Probably an incorrect filepath.
QUACK! QUACK!
 
 
2009 Nov 4 at 07:17 PST
EddyMeuh86
2009 Aug 22 • 11
Its a cycler_sprite it doesnt have name. as the sprite, i used one in my steamapps/cstrike/strike folder. Render mod Texture. FX amount 100. Color 0 0 0
 
 
2009 Nov 4 at 16:35 PST
SRAW
Rocket Man

2007 Nov 6 • 2525
601 ₧
its sprite not strike, and make sure you put the correct path (sprites/filename.spr) or watever its supposed to b
e
Free Steam Games
 
 
2009 Nov 4 at 22:39 PST
EddyMeuh86
2009 Aug 22 • 11
I tried to change my entity form cycler_sprite to env_sprite for my torch. I still get the ssame error ..

http://www.speedyshare.com/638114908.html
 
 
2009 Nov 5 at 19:36 PST
sprinkles

Chrome Whore
2009 Sep 6 • 2547
10 ₧
I would suggest your sprite is corrupt
....
Warning: ::FindTexture() texture AZGRASS not found!
Warning: ::LoadLump() texture AZGRASS not found!
....

Try remaking it....

better yet copy a sprite rename it [well whatever name you were going to use for your sprite] test it
that will tell you if your problem is internal [i.e. the sprite itself is wrecked -if this is true you will not get your error msg again] or external [i.e. wrong path, failed load, etc -if this is true you will still get the error msg]
 
 
2009 Nov 5 at 20:08 PST — Ed. 2009 Nov 5 at 20:12 PST
EddyMeuh86
2009 Aug 22 • 11
when u say Copy it; do you mean copying it in a Sprite editor or simply copy the file? When u say rename it; do you mean the in in Hammre or rename the file itself?

By the the texture problem doesnt affect at all. I played the map like this before adding the sprite.
 
 
2009 Nov 6 at 18:25 PST
sprinkles

Chrome Whore
2009 Sep 6 • 2547
10 ₧
EddyMeuh86 said:
when u say Copy it; do you mean copying it in a Sprite editor or simply copy the file? When u say rename it; do you mean the in in Hammre or rename the file itself?

By the the texture problem doesnt affect at all. I played the map like this before adding the sprite.



What I meant is there maybe something wrong with the texture or something of the sprite.

When you copy and rename it stay out of editors.
Jus' select any old random sprite and rename it via Windows [or whatever os you have] and then try to compile again. Don't change anything within the map itself via hammer or model editors or sprite editors.

If it doesn't work post your new log file.
Then we will be able to tell whether its the sprite or something else.
 
 
2009 Nov 6 at 18:49 PST
Page [1]