How do I configure Hammer to make Half Life maps?

How do I configure Hammer to make Half Life maps?

Hammer Mapping — Page [1]
general_zim
Le Tigre

2006 Sep 1 • 549
16 ₧
I wanna make a map for opposing force or something, but I don't know how to confiure it. I just installed old opposing forces, not from steam though.
 
 
2006 Nov 17 at 15:09 PST
SuperJer
Websiteman

2005 Mar 20 • 6230
All you need is an FGD for opposing force. I don't think Hammer ships with one, so google for it. Set up a new profile in Hammer->Tools->Game Configurations, call it OpFor or whatever, and feed it the correct FGD file.
 
 
2006 Nov 17 at 15:34 PST
CornJer
Metal does cocaine.

Frontline Heroism Medal
2005 Mar 21 • 1531
36 ₧
Op4?

Awesome! I used to be a big time multiplayer fan of that game until my damned wireless adapter broke.

I forewarn you about playing multiplayer: Your going to have to DL a ton of wav files from the server. Takes a while.
If you jump high enough you'll hurt your ankles when you land.
 
 
2006 Nov 17 at 16:51 PST
general_zim
Le Tigre

2006 Sep 1 • 549
16 ₧
Thanks for the tip. I'll be sure to acknowledge that.
 
 
2006 Nov 17 at 17:04 PST
Sgt.Fr3ak_boiz

2006 Nov 3 • 49
14 ₧
What about Day-of-defeat? dod2?
 
 
2006 Nov 17 at 20:29 PST
general_zim
Le Tigre

2006 Sep 1 • 549
16 ₧
OK, well I've finished a little test map for Half Life Single Player, and I want to know where to put the compiled .bsp file....


I'm testing on a version of Half Life that isn't installed under steam, so my filepath right now is C:\Sierra\Half-Life\valve\




And then to access my map from the game, don't I put in the console

"map mapname" without qoutes, mapname being my mapname?
 
 
2006 Nov 22 at 16:18 PST
general_zim
Le Tigre

2006 Sep 1 • 549
16 ₧
When I attempt to compile my next...big full map I get this:

hlbsp: Error: Line 202 is incomplete (did you place a " inside an entity string?)


I've looked at all of my entities but I don't know of any that would have such an obstruction...
 
 
2006 Nov 30 at 18:39 PST
SuperJer
Websiteman

2005 Mar 20 • 6230
Do you have any textures with spaces in the names or anything? I think I've seen that cause this before. Also, google it.
 
 
2006 Dec 4 at 12:01 PST
Page [1]