how to use { textures

how to use { textures

Hammer Mapping — Page [1]
yayarden
2007 Aug 17 • 11
5 ₧
i tried a few ways to use textures that start with { but all the times the blue part wasnt invisable.

i tried to make the { teexture to be a func_illus... alone or with a a clip brush like in a ladder but ither of them worked.. even tried to just place it as it is well afcorse that didnt work so how do i do it exacly...?
tnx
 
 
2007 Dec 5 at 12:10 PST
SuperJer
Websiteman

2005 Mar 20 • 6239
You need to make it a func_ AND set it's RenderMode = Solid and FXAmount = 255.
 
 
2007 Dec 5 at 18:24 PST
yayarden
2007 Aug 17 • 11
5 ₧
i used every posble func_
but nither one worked (i did set the options to what u said..)

i still see the blue frame...
 
 
2007 Dec 6 at 12:00 PST
xxspaz18xx
2007 Nov 26 • 13
2 ₧
select the { texture and click the toEntity button. Make it a Func_wall and make the rendermode solid and the fxamount to 255 like jer said. Make sure your not using them as decals 2. Otherwise its a texture.
 
 
2007 Dec 10 at 14:15 PST
SuperJer
Websiteman

2005 Mar 20 • 6239
What { texture are you trying to use? It might be broken.
 
 
2007 Dec 10 at 17:21 PST
Page [1]