i cant even get zhlt to run after i start it in a text doc

i cant even get zhlt to run after i start it in a text doc

Hammer Mapping — Page [1]
skittles354
2006 Jul 20 • 2
18 ₧
every time i do the echo off, it never works, someone plz help me
 
 
2006 Jul 20 at 22:34 PDT
StaticVision
2006 Jul 18 • 31
18 ₧
Did you save the file as a .bat ? If you dont get file extensions Tools/Folder Options/ View / Uncheck Hide file extensions for known file types. If you have this checked and you tried it you would just have a text document named <mapname>.bat.txt make sure the file transforms, Put the information in and open the bat file and it compiles your map.
Hehe No.
 
 
2006 Jul 21 at 05:39 PDT
skittles354
2006 Jul 20 • 2
18 ₧
i checked hide files, and when im done their are still no extensions like .exe?
someone plz help!
 
 
2006 Jul 21 at 08:41 PDT
StaticVision
2006 Jul 18 • 31
18 ₧
No dont hide the extensions you need them. So uncheck that box so you can see the extensions, When you do that start a new notepad document and rename it <mapname>.bat, It will ask you if you want to change extension click yes and it will turn into an MSDOS prompt, Then right click the file and go to Edit once you have done that type the info in superjer's mapping tutorial it looks something like this:

[code:1]@echo off
hlcsg <mapname>
hlbsp <mapname>
hlvis <mapname>
hlrad <mapname>
copy <mapname>.bsp "C:\Program Files\Valve\Steam\SteamApps\<Steam Account>\condition zero\czero\maps"[/code:1]

Be sure to save your file as a .map and put it in the same file as your compiler. Also be sure to fill in <mapname> with the name of your map and <Steam Account> with your Steam account name.
Hehe No.
 
 
2006 Jul 21 at 09:18 PDT
Page [1]