I need some help with Ambient_generic

I need some help with Ambient_generic

Hammer Mapping — Page [1]
kaka
2008 Jun 10 • 53
When I try to test out my map it downloads and everything but when I get to the verifying resources it stops and doesn't do anything. I look in my cunsole and it shows this
"Error: server failed to transmit file 'sound/C", how would I fix that? It's starting to annoy me because I have no clue how to fix that.... Someone said sound/C isn't there and I have to do something about it but I don't know what to do! please help... greatly appreciated.
 
 
2008 Jun 10 at 21:18 PDT
eDan Co.
Mighty Typist

Real Live Hands-On Rabbi Medal
Consolation Medal
2007 Sep 24 • 2921
252 ₧
I had the same problem and so did a few other people on this forum. No one has a clue what the issue is here.
Did you copy your sound to your 'sound' folder in the Cstrike directory?
May contain traces of invisible text.
 
 
2008 Jun 10 at 21:24 PDT
kaka
2008 Jun 10 • 53
no am i suppose to do that?
 
 
2008 Jun 10 at 21:32 PDT
kaka
2008 Jun 10 • 53
ok im doing that right now hope it works..
 
 
2008 Jun 10 at 21:33 PDT
SOGRURR
Chronic Masochist
2008 May 24 • 112
eDAN to the rescue...all the time >.<
GO FUCK A BAGEL
 
 
2008 Jun 10 at 21:33 PDT
kaka
2008 Jun 10 • 53
haha thanks... ive waited a week for a simple answer liek this and fpsbanana couldnt give me it thanks alot you!
 
 
2008 Jun 10 at 21:35 PDT
Pe$T_C0nTr0L
2008 Jan 31 • 69
hee i had that problem and i had a sound selected form my cstrike/sound/ambiance folder , and i got that error
Im taking grammar lessons , so i can explain my problems better :D
 
 
2008 Jun 11 at 02:06 PDT
Page [1]