im getting missing prt file

im getting missing prt file

Hammer Mapping — Page [1]
liquid
2009 Apr 13 • 27
Heres my log plz help :D.

hlcsg v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlcsg -----
Command line: hlcsg -nowadtextures snow_hns
Entering snow_hns.map

Current hlcsg Settings
Name | Setting | Default
---------------------|-----------|-------------------------
threads [ 2 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
max lighting memory [ 6291456 ] [ 6291456 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
null texture stripping[ on ] [ on ]
clipnode economy mode [ on ] [ on ]
clip hull type [ legacy ] [ legacy ]
onlyents [ off ] [ off ]
wadtextures [ off ] [ on ]
skyclip [ on ] [ on ]
hullfile [ None ] [ None ]
nullfile [ None ] [ None ]
min surface area [ 0.500 ] [ 0.500 ]
brush union threshold [ 0.000 ] [ 0.000 ]

Using mapfile wad configuration
Wadinclude list :
[zhlt.wad]

0 brushes (totalling 0 sides) discarded from clipping hulls
CreateBrush:
(0.00 seconds)
SetModelCenters:
(0.00 seconds)

Including Wadfile: \zhlt\zhlt.wad
- Contains 0 used textures, -1.#J percent of map (8 textures in wad)
Using Wadfile: \textures\winterstudio.wad
- Contains 0 used textures, -1.#J percent of map (93 textures in wad)
Using Wadfile: \textures\blazsnowbase.wad
- Contains 0 used textures, -1.#J percent of map (73 textures in wad)
Using Wadfile: \textures\tatusnowy.wad
- Contains 0 used textures, -1.#J percent of map (68 textures in wad)
Using Wadfile: \textures\dmsnowy.wad
- Warning: Larger than expected texture (218412 bytes): '3DMTRAILL'
- Contains 0 used textures, -1.#J percent of map (95 textures in wad)

Texture usage is at 0.00 mb (of 4.00 mb MAX)
0.03 seconds elapsed

----- END hlcsg -----



hlbsp v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlbsp -----
Command line: hlbsp snow_hns

Current hlbsp Settings
Name | Setting | Default
-------------------|-----------|-------------------------
threads [ 2 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
nofill [ off ] [ off ]
noopt [ off ] [ off ]
null tex. stripping [ on ] [ on ]
notjunc [ off ] [ off ]
subdivide size [ 240 ] [ 240 ] (Min 64) (Max 512)
max node size [ 1024 ] [ 1024 ] (Min 64) (Max 8192)


0.00 seconds elapsed

----- END hlbsp -----



hlvis v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlvis -----
Command line: hlvis snow_hns
Error: Portal file 'snow_hns.prt' does not exist, cannot vis the map


----- END hlvis -----



hlrad v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlrad -----
Command line: hlrad snow_hns
>> There was a problem compiling the map.
>> Check the file snow_hns.log for the cause.

----- END hlrad -----


 
 
2009 Apr 25 at 00:46 PDT
fedex _

2009 Mar 23 • 906
13 ₧
i think you have too many wads in that wad option , didn't you merge them all together??
melloyellow582 said:
I post sometimes, to make a point.
 
 
2009 Apr 25 at 01:23 PDT
liquid
2009 Apr 13 • 27
i only have 5 wads files in there ^^
 
 
2009 Apr 25 at 01:28 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Post the content of your .bat file please.
5 wads is OK. Anything that's more than 8 isn't.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Apr 25 at 01:28 PDT — Ed. 2009 Apr 25 at 01:29 PDT
liquid
2009 Apr 13 • 27
@echo off
hlcsg -nowadtextures snow_hns
hlbsp snow_hns
hlvis snow_hns
hlrad snow_hns
copy snow_hns.bsp "C:\Program Files\Valve\Steam\SteamApps\genocidecs\counter-strike\cstrike\maps"
pause
"C:\Program Files\Valve\Steam\Steam.exe" -applaunch 10 -dev +sv_cheats 1 +map snow_hns
 
 
2009 Apr 25 at 01:28 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Hmmm... does anything show up in hammer's check for problems (ctrl+P)?
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Apr 25 at 01:31 PDT
liquid
2009 Apr 13 • 27
Nope :(
 
 
2009 Apr 25 at 01:32 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Try texturing your map and compile again.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Apr 25 at 01:34 PDT
liquid
2009 Apr 13 • 27
Alright ill just try new texture
 
 
2009 Apr 25 at 01:35 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Wait... Is your map already textured?
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Apr 25 at 01:35 PDT
liquid
2009 Apr 13 • 27
yea i textured it all already
 
 
2009 Apr 25 at 01:37 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Are you sure you have the necessary wads loaded in hammer (the ones in which the used textures are)? Because it says in the log that none of the wads were used...
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Apr 25 at 01:38 PDT
liquid
2009 Apr 13 • 27
ahh ok i had the right ones but i just removed them and put them back on so it works now. :D but, i just got a leak error
 
 
2009 Apr 25 at 01:45 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Check the FAQ on how to plug a leak. Also first make sure you haven't put an entity/clip brush/origin brush outside the map.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Apr 25 at 01:48 PDT — Ed. 2009 Apr 25 at 01:48 PDT
liquid
2009 Apr 13 • 27
ok thanks
 
 
2009 Apr 25 at 01:50 PDT
liquid
2009 Apr 13 • 27
Well i dont really understand when i load lin file i see the red line, but do i follow it too the end that thats the leak or is there leaks in between?
 
 
2009 Apr 25 at 01:54 PDT
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
Start at the entity that was given in the error report and then follow the line until it leaves the map. The place where it leaves the map is where the leak is.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Apr 25 at 01:55 PDT
Page [1]