My CS doesnt start up after compiling?

My CS doesnt start up after compiling?

Hammer Mapping — Page [1]
Heathen-Ethan
2008 Sep 13 • 7
it seems that it all compiled correctly but cs just doesnt start. and yes im logged into steam.


hlcsg v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlcsg -----
Command line: hlcsg -nowadtextures firstmap
Entering firstmap.map

Current hlcsg Settings
Name | Setting | Default
---------------------|-----------|-------------------------
threads [ 2 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
null texture stripping[ on ] [ on ]
clipnode economy mode [ on ] [ on ]
onlyents [ off ] [ off ]
wadtextures [ off ] [ on ]
skyclip [ on ] [ on ]
hullfile [ None ] [ None ]
min surface area [ 0.500 ] [ 0.500 ]
brush union threshold [ 0.000 ] [ 0.000 ]

Using mapfile wad configuration
Wadinclude list :
[zhlt.wad]

0 brushes (totalling 0 sides) discarded from clipping hulls
CreateBrush:
50%... (0.00 seconds)
SetModelCenters:
50%... (0.00 seconds)
CSGBrush:
50%... (0.02 seconds)

Using Wadfile: \program files\steam\steamapps\fusc\counter-strike\cstrike\cstrik
e.wad
- Contains 2 used textures, 100.00 percent of map (123 textures in wad)

added 1 additional animating textures.
Texture usage is at 0.06 mb (of 4.00 mb MAX)
0.06 seconds elapsed

----- END hlcsg -----



hlbsp v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlbsp -----
Command line: hlbsp firstmap

Current hlbsp Settings
Name | Setting | Default
-------------------|-----------|-------------------------
threads [ 2 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
nofill [ off ] [ off ]
null tex. stripping [ on ] [ on ]
notjunc [ off ] [ off ]
subdivide size [ 240 ] [ 240 ] (Min 64) (Max 512)
max node size [ 1024 ] [ 1024 ] (Min 64) (Max 4096)


BSP generation successful, writing portal file 'firstmap.prt'
0.03 seconds elapsed

----- END hlbsp -----


blah blah

blah blah...

....

The system cannot find the path specified.
0 file(s) copied.
Press any key to continue . . .

and thats where i am :\
 
 
2008 Sep 13 at 14:08 PDT
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
To save tears of boredom move the map to cstrike/maps manually then run CS yourself. After this start a game with the map. Doing it automatically isn't so hot.
 
 
2008 Sep 13 at 16:09 PDT
Heathen-Ethan
2008 Sep 13 • 7
thanks! thats all i needed. im sure i'll have many more questions to ask!
 
 
2008 Sep 13 at 19:18 PDT
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
 
 
2008 Sep 14 at 06:57 PDT
Page [1]