Need help!

Need help!

Hammer Mapping — Page [1] 2
macogoo
2008 Dec 25 • 94
Hello mates... i just installed valve hammer editor. But when i made an block, and shall mark it... i can't mark it from the camera view, just to press the block in the top/side/front windows.... how come ?
 
 
2008 Dec 25 at 05:40 PST
eDan Co.
Mighty Typist

Real Live Hands-On Rabbi Medal
Consolation Medal
2007 Sep 24 • 2921
252 ₧
Are you sure you are using the Select Tool? (it's on the toolbar on the left side of your screen).
May contain traces of invisible text.
 
 
2008 Dec 25 at 05:43 PST
macogoo
2008 Dec 25 • 94
Yes, 100 % sure..
 
 
2008 Dec 25 at 05:44 PST
eDan Co.
Mighty Typist

Real Live Hands-On Rabbi Medal
Consolation Medal
2007 Sep 24 • 2921
252 ₧
Huh... I've heard of this happening. My only advice would be to re-install Hammer. I think that was the solution last time this happened.
May contain traces of invisible text.
 
 
2008 Dec 25 at 05:46 PST
macogoo
2008 Dec 25 • 94
Rensalled it , about 4 times or so allready...
 
 
2008 Dec 25 at 05:47 PST
eDan Co.
Mighty Typist

Real Live Hands-On Rabbi Medal
Consolation Medal
2007 Sep 24 • 2921
252 ₧
Oh, so... um... Live with it?
May contain traces of invisible text.
 
 
2008 Dec 25 at 05:50 PST
macogoo
2008 Dec 25 • 94
I can't:(!
 
 
2008 Dec 25 at 05:55 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
ok.
either you're running vista or you have an ATI video card (or both). Please tell me which one it is.

if the problem is the ATI video card then try this:
Quote:
This is likely to happen if you're running on an ATI Graphics Card. Thanks to them dropping OpenGL support in their latest drivers (anything above 7.11), you can't select anything in Hammer's 3D window.

Solution?
Download this file and place the atioglxx.dll file that is inside the zipfile in your Hammer root directory (IE: C:\Program Files\Valve Hammer Editor\)
NOTE: This solution won't work on all video cards !

You are now able to select objects in the 3D window using the latest ATI driver on Windows XP.

Thanks to MuzzleFlash and raver for the info and files.

NOTE: This solution has not been tested on Windows Vista.
...and that's the bottom line because Mate de Vita said so.
 
 
2008 Dec 25 at 07:40 PST — Ed. 2008 Dec 25 at 07:43 PST
eDan Co.
Mighty Typist

Real Live Hands-On Rabbi Medal
Consolation Medal
2007 Sep 24 • 2921
252 ₧
Thank you, MdV!
May contain traces of invisible text.
 
 
2008 Dec 25 at 09:21 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
hey don't thank me, thank MuzzleFlash :D
...and that's the bottom line because Mate de Vita said so.
 
 
2008 Dec 25 at 09:23 PST
macogoo
2008 Dec 25 • 94
Haha... I'm Nubbcake so you know, didn't remember account name, so made a new account... and for christmas, i got an laptop from my mother, and all new computers got vista.... and i got both.... vista and ATI! , tought it was that too, but didn't really know , YOu know any solution?
 
 
2008 Dec 25 at 13:08 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
well, try what I posted anyway... maybe it will work
otherwise I think the only thing to do would be to get yourself an older driver (since apparently this only happens with drivers 7.11->).
...and that's the bottom line because Mate de Vita said so.
 
 
2008 Dec 25 at 13:10 PST
macogoo
2008 Dec 25 • 94
Okay, will try it laters. Thanks in advice!
 
 
2008 Dec 25 at 13:27 PST
SRAW
Rocket Man

2007 Nov 6 • 2525
601 ₧
haha mate de vate posted the solution b4 me... it happened on my old comp wen i tried to map in hammer, but it was really hard to select stuff

as with the vista, i doubt its the problem, but vista sucks so who could know
Free Steam Games
 
 
2008 Dec 26 at 05:13 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
SRAW said:
mate de vate posted the solution

no he didn't... I did!
...and that's the bottom line because Mate de Vita said so.
 
 
2008 Dec 26 at 08:08 PST — Ed. 2008 Dec 26 at 08:08 PST
newbie

2008 May 25 • 144
SRAW said:
mate de vate


Haha xD
 
 
2008 Dec 26 at 14:45 PST
macogoo
2008 Dec 25 • 94
haha
 
 
2008 Dec 27 at 02:29 PST
eDan Co.
Mighty Typist

Real Live Hands-On Rabbi Medal
Consolation Medal
2007 Sep 24 • 2921
252 ₧
Oh, umm.. nubbcake, do you want your password? Have I already asked?
May contain traces of invisible text.
 
 
2008 Dec 27 at 04:33 PST
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
Bloody ATi. They have fucked the support for the OpenGL_select function meaning that Blender now takes about 4 seconds to do certain things. Bloody hell.
 
 
2008 Dec 27 at 06:42 PST
macogoo
2008 Dec 25 • 94
So, is there ANYTHING i can do to solve this problem, because i can't live with it!.... I could live with it if it only would be the mark problem, but also, i cant just select one face of a brush and just paint that with an texture and another side of the block another texture.... That sucks, please help me! Thanks!
 
 
2008 Dec 27 at 06:47 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
well have you tried what I posted?
...and that's the bottom line because Mate de Vita said so.
 
 
2008 Dec 27 at 12:43 PST
macogoo
2008 Dec 25 • 94
to put that file in the VHE root?.... Then ye!
 
 
2008 Dec 27 at 13:47 PST
macogoo
2008 Dec 25 • 94
But the thing is that when i put that file in my VHE root folder, vista says: Windows trying to get the program to work... Program don't worked, please close the program.
 
 
2008 Dec 27 at 14:12 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
again GOD FREAKIN VISTA!!!
If that doesn't work then I have only 3 more solutions but none of them are good.
1) I saw on that forum that reducing your hardware acceleration might work (I don't know why but they said it...) So:
Right click on desktop -> Properties -> Settings -> Advanced -> Troubleshoot and reduce the hardware acceleration. But be forewarned it will lag like crap...
2) Sell your graphic card on ebay and buy another one (not ATI).
3) Live with it.

I don't know, maybe someone else has another solution, I don't...
...and that's the bottom line because Mate de Vita said so.
 
 
2008 Dec 28 at 00:55 PST
Killer-Duck
Homicidal Anatidae

2008 Mar 5 • 1169
633 ₧
macogoo said:
But the thing is that when i put that file in my VHE root folder, vista says: Windows trying to get the program to work... Program don't worked, please close the program.


You closed down Hammer before trying to put the .dll in the root folder, right?
QUACK! QUACK!
 
 
2008 Dec 28 at 03:07 PST — Ed. 2008 Dec 28 at 03:08 PST
Page [1] 2