One problem: my characters won't move

One problem: my characters won't move

Hammer Mapping — Page [1]
VeNaH
2008 Jan 20 • 15
I tried to change the spawn points but they aren't touching any of the walls, but they still won't move.
What do you suggest me to do?
 
 
2008 Jan 21 at 10:31 PST
melloyellow582
The Original Portmanteau

Brisk.
2005 Mar 21 • 12858
666 ₧
are they touching the floor?
try putting them a few inches off the ground.
 
 
2008 Jan 21 at 10:32 PST
eDan Co.
Mighty Typist

Real Live Hands-On Rabbi Medal
Consolation Medal
2007 Sep 24 • 2921
252 ₧
arrg. again...

ACCIDENTALLY POSTED
May contain traces of invisible text.
 
 
2008 Jan 21 at 10:33 PST — Ed. 2008 Jan 21 at 10:35 PST
SuperJer
Websiteman

2005 Mar 20 • 6229
Don't worry EdAn -- I'm working on that delete button. Really.
 
 
2008 Jan 21 at 10:46 PST
VeNaH
2008 Jan 20 • 15
@melloyellow 582 - the spawn points arent touching the ground, either of the walls or ceiling. But the CT's won't move! I havent tried with terrs but i bet they wont move either.
Any other advices?
 
 
2008 Jan 21 at 12:52 PST — Ed. 2008 Jan 21 at 12:53 PST
Spraymoreplease

2008 Jan 17 • 54
19 ₧
that happened to me too, but then I moved the spawns way from each other it worked, ( not a long distance close but like 1 or 2 spaces away )
I GOT A LOT OF TIME ON MY HANDS, TOO MUCH!!!
 
 
2008 Jan 21 at 13:08 PST
melloyellow582
The Original Portmanteau

Brisk.
2005 Mar 21 • 12858
666 ₧
can you shoot or look around at all?

maybe upload a screenshot of the project.
 
 
2008 Jan 21 at 13:15 PST
VeNaH
2008 Jan 20 • 15
I can look around but cant shoot. Maybe the cause is the distance between spawning points (my project involves underground tunnels so you can imagine the tight spaces :P )
Thanks for the advices. After i completely finish this map i will post it to see your opinions :)
 
 
2008 Jan 21 at 13:28 PST — Ed. 2008 Jan 21 at 13:30 PST
melloyellow582
The Original Portmanteau

Brisk.
2005 Mar 21 • 12858
666 ₧
that sounds weird...but yeah just post some pics when you're done.
 
 
2008 Jan 21 at 13:33 PST
SuperJer
Websiteman

2005 Mar 20 • 6229
It sounds like you don't have both info_player_starts and info_player_deathmatches in the map.
 
 
2008 Jan 21 at 20:29 PST
VeNaH
2008 Jan 20 • 15
@superjer-are the start points for different teams different colours? Then i actually forgot to put both... But im pretty sure i placed both deathmatch and player starts. Ill check the map tonight and ill find out :P
 
 
2008 Jan 21 at 22:13 PST
SuperJer
Websiteman

2005 Mar 20 • 6229
They are all green.

I've had a similar problem as you have described because there was no starts for one team or the other. (No gun?)
 
 
2008 Jan 21 at 23:22 PST
VeNaH
2008 Jan 20 • 15
What do you mean by 'no gun'? Lol i have forgotten they are all green
 
 
2008 Jan 22 at 01:00 PST
SuperJer
Websiteman

2005 Mar 20 • 6229
You said you can't shoot. No gun?
 
 
2008 Jan 22 at 15:45 PST
VeNaH
2008 Jan 20 • 15
I'm no noob superjer...

Well I am in mapping but not in CS...

But I fixed this problem: it appeared that the problem was a cube *yeah in both maps* that blocked the players... But I fixed that.

It was a blind shot, though. I didn't knew what could be the problem so I made another map with same problem, then threw a grenade *wasn't paying attention to the weapon I equipped lol :P* then I saw the glitch and removed the cube blah blah.

:) anyways thanks for all the help
 
 
2008 Jan 23 at 05:32 PST
Page [1]