plane with no normal

plane with no normal

Hammer Mapping — Page [1]
rh-penguin

2006 Dec 4 • 50
13 ₧
right, so im rebuilding my map. I had a few little errors but managed to fix them with the Check for Problems(alt+p) wizard. Now i've got the 'plane with no normal' error but if i try and fix it automatically with Check for Problems(alt+p) it wont fix its self. I know which brushes are 'affected'(walls) but i dont undestand why. Heres how i join/cut my walls: http://img255.imageshack.us/img255/2735/wallcuthammeruk6.png
I did this on other brushes aswell but they seem to be fine.
Why is this?
WinVista,??......Fuck Off!...
 
 
2007 Feb 9 at 12:25 PST
SuperJer
Websiteman

2005 Mar 20 • 6235
Plan with no normal means one of your brush's faces has no surface area -- probably because you crammed some vertexes together or Hammer borked a little bit.

Easiest fix = delete the brush and build it again.
 
 
2007 Feb 10 at 14:25 PST
rh-penguin

2006 Dec 4 • 50
13 ₧
hm, weird. Im guessing its Hammer with its 'bag of tricks' or should i say 'flicks'?
I didnt do anything different when clipping these walls comparing to the other ones which work. So it does seem a lil weird.........
No worrys, thanks superjer.
WinVista,??......Fuck Off!...
 
 
2007 Feb 10 at 17:12 PST
SuperJer
Websiteman

2005 Mar 20 • 6235
You're better off not using the clip tool unless you HAVE to.

It is better to use the vertex tool if possible.

With either one you should be very careful. Being off by 1 inch (invisible from far enough away) can cause all kinds of horribly invalid objects.

Plus Hammer seems to blow stuff up on its own with the clip tool.
 
 
2007 Feb 10 at 19:11 PST
rh-penguin

2006 Dec 4 • 50
13 ₧
ok, thanks.
Im using the vertex tool more now.
WinVista,??......Fuck Off!...
 
 
2007 Feb 12 at 08:42 PST
Page [1]