Problem After Executing "mapname.bat"

Problem After Executing "mapname.bat"

Hammer Mapping — Page [1]
nubito23
2008 Sep 20 • 4
So,if I'm a noob it's normal that I can have errors like this so I need help XD. After I execute the file called "mapname.bat" this error appears : hlcsg v2.5.3 rel Custom Build 1.7 (Dec 9 2002)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (merlinis@bigpond.net.au)
----- BEGIN hlcsg -----
Command line: hlcsg -nowadtextures mapname
Entering mapname.map

Current hlcsg Settings
Name | Setting | Default
---------------------|-----------|-------------------------
threads [ 2 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
null texture stripping[ on ] [ on ]
clipnode economy mode [ on ] [ on ]
onlyents [ off ] [ off ]
wadtextures [ off ] [ on ]
skyclip [ on ] [ on ]
hullfile [ None ] [ None ]
min surface area [ 0.500 ] [ 0.500 ]
brush union threshold [ 0.000 ] [ 0.000 ]

Using mapfile wad configuration
Wadinclude list :
[zhlt.wad]

0 brushes (totalling 0 sides) discarded from clipping hulls
CreateBrush:
(0.00 seconds)
SetModelCenters:
(0.00 seconds)
CSGBrush:
(0.02 seconds)

Error: Could not open wad file \jocuri\lool cs\cstrike\cstrike.wad
Error: Could not find WAD file
Description: The compile tools could not locate a wad file that the map was referencing.
Howto Fix: Make sure the wad's listed in the level editor actually all exist <------ This is taken from the file called "mapname.log" . If anyone can help me please reply , TNX !
 
 
2008 Sep 20 at 04:15 PDT
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
It's telling you that it cannot find the wad files listed (wad files are like packets of textures). Make sure that the ones you reference are where the compile tools think they are, eg in cstrike/wads (if that's where you have them listed).

Also consider removing the space in the path, the tools might not like that.
 
 
2008 Sep 20 at 04:40 PDT — Ed. 2008 Sep 20 at 04:40 PDT
nubito23
2008 Sep 20 • 4
Tnx,I will try do this.
 
 
2008 Sep 20 at 04:44 PDT
nubito23
2008 Sep 20 • 4
It still dosen't working T,T
 
 
2008 Sep 20 at 05:01 PDT
Killer-Duck
Homicidal Anatidae

2008 Mar 5 • 1169
633 ₧
Do you have multiple harddrives? If so, make sure all mapping-related stuff is on the same harddrive where you have the game.
QUACK! QUACK!
 
 
2008 Sep 20 at 05:39 PDT — Ed. 2008 Sep 20 at 05:40 PDT
nubito23
2008 Sep 20 • 4
It worked! Thanx a lot man. My CS game is installed into the "G" Drive but the zhlt253-17.zip I putted into the "C" drive so this was the problem. Thanx again man!
 
 
2008 Sep 20 at 06:09 PDT
Page [1]