There is Always a Problem With Sound in HL

There is Always a Problem With Sound in HL

Hammer Mapping — Page [1]
sprinkles

Chrome Whore
2009 Sep 6 • 2547
10 ₧
code
Warning: Unable to open sound/sound/de_afghanistan/trigger.wav for transfer
Error: server failed to transmit file 'sound/sound/de_afghanistan/trigger.wav
 
 
2010 Aug 19 at 16:24 PDT — Ed. 2010 Aug 19 at 16:24 PDT
Down Rodeo
Cap'n Moth of the Firehouse

Find the Hole II Participation Medal
2007 Oct 19 • 5486
57,583 ₧
 
 
2010 Aug 19 at 16:41 PDT
Rockbomb
Dog fucker (but in a good way now)

2009 Nov 13 • 2045
Down Rodeo said:
Bad connections, file missing on server, disabled uploading/downloading of sounds...?

Its a map that he made, so prolly not
You'd know this if you stayed up late and joined the beta parties
 
 
2010 Aug 19 at 16:43 PDT
SRAW
Rocket Man

2007 Nov 6 • 2525
601 ₧
You have to make a weaponcache.res file in the maps folder and put the path of sound file in it
Free Steam Games
 
 
2010 Aug 19 at 18:31 PDT
SRAW
Rocket Man

2007 Nov 6 • 2525
601 ₧
I mean put de_afganistan.res since you changed the name :(
Free Steam Games
 
 
2010 Aug 19 at 19:39 PDT
sprinkles

Chrome Whore
2009 Sep 6 • 2547
10 ₧
Or I could put the correct path name (i.e. not sound/sound/).

But there is a new problem, the sound isn't triggered. It plays at startup, and never again.


 
 
2010 Aug 19 at 20:01 PDT
sprinkles

Chrome Whore
2009 Sep 6 • 2547
10 ₧
Shit works now, or some shit. Fuck I don't know.
 
 
2010 Aug 20 at 01:01 PDT
Page [1]