User name
Assigned title
Assigned post color
Registration date
2010 January 22
Post count
0 ₧

Recent posts by tijuta

Recent posts by tijuta

2010 Jan 26 at 16:28 PST
Ok thank you very much for your help, you really helped me solve my problem. And yes the problem was the WAD, I don't know where the f... came that "to.wad", but I had to erase them all and, add'em again. That's just to let you know.

Right now I have more common problems, like; how to make stairs, Transparent Glass, Buttons, elevators, and all that stuff. I'm pretty sure I can fix that. Thanx :)
2010 Jan 24 at 12:06 PST
Thank's Sir :)
2010 Jan 24 at 12:04 PST
sprinkles said:
Mate de Vita said:
sprinkles said:
tijuta said:
There poped a window with the message...

I am pretty sure 'poped' is not the word you are looking for.
And, for future reference, it is called a dialog box.


He got owned by a dialog box? The irony.

HAHAHAHA well that's so nice of you guys, making fun of someone new, just because he didn't use the correct word, well sorry for not being perfect.

but I'm not angry for that :P
2010 Jan 23 at 12:19 PST
Mate de Vita said:

Thanks Sir :) lets see if I
2010 Jan 23 at 11:57 PST
hey your maps are cool, but I have a little question ...
How do you make the maps? Cause
2010 Jan 23 at 11:57 PST
thanks, but what should I do, I also tried to compiled it with the tutorial SuperJer made , but nothing could be done :(
2010 Jan 23 at 11:47 PST
xD said:
Every .wad that you use in Hammer , you MUST have in your cstrike folder. If you dont have it here"s your wads


yes I know that, I took the wads from the CS and Valve Folder , so if I have the same game on both computers, it should run perfectly , or not?
2010 Jan 22 at 22:26 PST
Hello people, I'm new in this forum, I've been looking for a place like this but, is until now from a week ago that I found it, Thank you for existing :P

Well my problem is that I Compiled my map with VHE and everything went OK, until I tried to play it on CS 1.6 nonsteam, I couldn't. There poped a window with the message:

"Fatal Error/ Could't open to.wad"

then I tried another compiler, The Batch Compiler, but now it says:

"Mod_LoadBrushModel:maps/personaldo.bsp has wrong version number (571084155 should be 30)"

So, what do you think the problem is, can you help me? Plis?

thank you for your time :)