bad surface extents 16/579 at position (-24,388,380)

bad surface extents 16/579 at position (-24,388,380)

Hammer Mapping — Page [1]
kris111
2009 Jan 19 • 35
bad surface extents 16/579 at position (-24,388,380)

like this: http://i42.tinypic.com/2j2ixrt.jpg

the error comes when i try to connect to my map on valve hammer tool (F9).

And what is the 2 textures files i need? i deleted one with a mistake.

Mvh Kris111
 
 
2009 Jan 21 at 07:59 PST — Ed. 2009 Jan 21 at 08:01 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
you should compile with zhlt compile tools, not the F9.

If the problem still occurs, then you probably messed up some vertex manipulation.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Jan 21 at 08:10 PST — Ed. 2009 Jan 21 at 08:10 PST
kris111
2009 Jan 19 • 35
Mate de Vita said:
you should compile with zhlt compile tools, not the F9.

If the problem still occurs, then you probably messed up some vertex manipulation.



how can i fix it?
 
 
2009 Jan 21 at 09:02 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
kris111 said:
Mate de Vita said:
you should compile with zhlt compile tools, not the F9.

If the problem still occurs, then you probably messed up some vertex manipulation.



how can i fix it?

did you try using the zhlt tools?

Anyway open hammer, press alt+p and see if any problems show up.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Jan 21 at 09:03 PST
kris111
2009 Jan 19 • 35
Mate de Vita said:
kris111 said:
Mate de Vita said:
you should compile with zhlt compile tools, not the F9.

If the problem still occurs, then you probably messed up some vertex manipulation.



how can i fix it?

did you try using the zhlt tools?

Anyway open hammer, press alt+p and see if any problems show up.



can u fix it for me? its like this:
 
 
2009 Jan 21 at 09:10 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
kris111 said:
can u fix it for me? its like this:

like what?
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Jan 21 at 09:11 PST
kris111
2009 Jan 19 • 35
http://i42.tinypic.com/szfq7c.jpg

can i send u the map on msn so u can fix the problems (A) and i gonna make the hole map finish today then :D!
 
 
2009 Jan 21 at 09:12 PST
kris111
2009 Jan 19 • 35
 
 
2009 Jan 21 at 09:18 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
kris111 said:

Ah yes, the empty entity error. Tha sometimes happens when you make a brush entity and then delete the brush.
Should it happen again to you, just go to Map->Entity report, check the brush entities only box and then select each entity and press go to. If it selects something then it's ok, if it doesn't select anything, press delete.

Anyway here's the fixed map, try it out:
http://www.speedyshare.com/457863390.html
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Jan 21 at 09:27 PST
kris111
2009 Jan 19 • 35
it comes this when i try to connect the map: http://i42.tinypic.com/szfq7c.jpg

when i tried to try the map u fixed :S
 
 
2009 Jan 21 at 09:33 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
kris111 said:
it comes this when i try to connect the map: http://i42.tinypic.com/szfq7c.jpg

when i tried to try the map u fixed :S

what, you still get the same error? Because I don't if I download the fixed one...
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Jan 21 at 12:59 PST — Ed. 2009 Jan 21 at 13:04 PST
kris111
2009 Jan 19 • 35
http://www.speedyshare.com/537146929.html

can u fix the mistakes thare too (A)?

My etnity is fucked up at this map :S

Btw: i must go to school bye.

I am back: 15:00

see u, hope u wanna fix it and i am done with it :D!
 
 
2009 Jan 21 at 22:18 PST
kris111
2009 Jan 19 • 35
kris111 said:
http://www.speedyshare.com/537146929.html

can u fix the mistakes thare too (A)?

My etnity is fucked up at this map :S

Btw: i must go to school bye.

I am back: 15:00

see u, hope u wanna fix it and i am done with it :D!

 
 
2009 Jan 22 at 04:57 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
1) Don't bump topics that were last posted into less than 24 hours ago. I can't be online 24 hours a day, especially not now that I have school.

2) 15:00 might not be the same in my country as it is in yours (though I believe in this case it is, you are from a GMT+1 timezone aren't you?)

3) Don't just look at the map, look at the post as well:
Mate de Vita said:
Should it happen again to you, just go to Map->Entity report, check the brush entities only box and then select each entity and press go to. If it selects something then it's ok, if it doesn't select anything, press delete.


4) Here is the fixed map.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Jan 22 at 05:55 PST
kris111
2009 Jan 19 • 35
Mate de Vita said:
1) Don't bump topics that were last posted into less than 24 hours ago. I can't be online 24 hours a day, especially not now that I have school.

2) 15:00 might not be the same in my country as it is in yours (though I believe in this case it is, you are from a GMT+1 timezone aren't you?)

3) Don't just look at the map, look at the post as well:
Mate de Vita said:
Should it happen again to you, just go to Map->Entity report, check the brush entities only box and then select each entity and press go to. If it selects something then it's ok, if it doesn't select anything, press delete.


4) Here is the fixed map.



but i cant see the bridge when i run cs :S!
 
 
2009 Jan 22 at 07:09 PST
Mate de Vita
Kelli

2008 Oct 4 • 2453
159 ₧
First of all, set the Render mode in its properties to Solid and FX Amount to 255 if you want the black background to be transparent.

Then make sure you have invisible set to no.
...and that's the bottom line because Mate de Vita said so.
 
 
2009 Jan 22 at 07:40 PST
Page [1]