Sigh.. ladder...

Sigh.. ladder...

Hammer Mapping — Page [1]
2008 Dec 3 • 31
I am on this page.. and have been for the last hour..

and still cant get a ladder to work.. all i need to do it do it once and i be fine but somehow i can do everything else but that.. i have tried at least 20 times.. and still have no luck.. i tried just the climb part without the rest just to see if i could do that.. failed.. when i right click a brush and say tie to entity it gives me the message "you have selected an existing entry (a 'button_target'.) Would you like to selected solids to the existing entity? If you select 'no' an entity will be created." so i click no and then window pops up that titled "object properties" i click tab scroll down button under class and go to func_ladder.. however if i right click it again it gives me the same message and then its back at blank.. not on ladder.. or if i just leave it and then export + load map to test it, then it doesnt work..

hopefully you followed half that and can help me..
2008 Dec 3 at 07:21 PST
Homicidal Anatidae

2008 Mar 5 • 1169
633 ₧
You left-click on a brush to select it, with the brush selected go "Tools" ---> "Tie to entity" (Ctrl+T) to tie it to a entity. If you want to change the properties of an already created brush-entity, select it and press Alt+Enter to open its settings.
2008 Dec 3 at 09:28 PST

2008 Nov 28 • 41
First of all... I have never made a ladder with three parts, and I have never had trouble being able to walk through them. So there's that.

The other thing is if you're given that message about it already being tied to an entity... I just delete it and make a new one. This is because you run the risk of ruining it, and I don't mess with that. Like Killer Duck said, after you've selected an object and hit "Control-T" and have tied it to an entity, the only safe way to mess with it after that is to select it and hit "Alt-Enter." When in doubt, ALWAYS do "Alt-Enter" so as not to run the risk of messing it up!

So yeah.

Basically, do this: Select the any brush you want.
Make a ladder-ish shaped thing.
Select it. Make sure it's highlighted.
Hit "Control-T".
Select "func_ladder."
Close the box.
Save it, export it, compile it, play it.
If you can't climb it, then maybe you need to hire someone to help.


Thanks for your help
2008 Dec 3 at 14:00 PST
Page [1]